<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":211,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81897534-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>HokieHaven.com  -  RCS Charlotte: OL vs. DL 1-on-1s</title>
<meta content='HokieHaven.com  -  RCS Charlotte: OL vs. DL 1-on-1s' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="tb1dvHEV+hJAMlyrgBRsJf10nRl1WPqHFxDJbxgIM5wJMDJQV419dLSR+XD024qpMu8aMoeyMTEWMu8x4lMMjg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://virginiatech.rivals.com/news/rcs-charlotte-ol-vs-dl-1-on-1s' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/elcepligrnebfqvp3lfw' property='og:image'>
<meta content='CHARLOTTE - The top performing linemen battle at the Rivals Three Stripe Camp, presented by adidas.Prospects featured:' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-24 20:54:58 -0500' property='article:published_time'>
<meta content='2018-04-24 20:55:14 -0500' property='article:modified_time'>
<meta content='Video' property='article:section'>
<meta content='Tylon Dunlap' property='article:tag'>
<meta content='Xavier McIver' property='article:tag'>
<meta content='Gio Paez' property='article:tag'>
<meta content='Christian Rorie' property='article:tag'>
<meta content='Zovon Lindsay' property='article:tag'>
<meta content='DeMonte Capehart' property='article:tag'>
<meta content=' Shamar McCollum' property='article:tag'>
<meta content='Wyatt Tunall' property='article:tag'>
<meta content='Jacob Monk' property='article:tag'>
<meta content='Altrique Barlow' property='article:tag'>
<meta content='Richie Leonard' property='article:tag'>
<meta content='Jesse Hanson' property='article:tag'>
<meta content='Ikem Ekwonu' property='article:tag'>
<meta content='Parker Moorer' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "virginiatech.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='virginiatech contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .virginiatech #programming > h1 {
      background-color: #942942 !important; } }
  .virginiatech > header .notification-link .count-container {
    background-color: #942942 !important; }
  .virginiatech > header .wrapper-container {
    background-color: #942942 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .virginiatech > header .wrapper-container {
        border-bottom: 5px solid #ef741d !important; } }
  .virginiatech > header .invalid-email-banner {
    background-color: #942942;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .virginiatech > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .virginiatech > header .invalid-email-banner a:hover {
      color: #ef741d; }
  @media screen and (max-width: 767px) {
    .virginiatech > header .mobile-header {
      background-color: #ef741d !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .virginiatech > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .virginiatech > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .virginiatech > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .virginiatech > header .nav-row > ul,
    .virginiatech > header .third-nav {
      background-color: white !important; }
    .virginiatech > header .dropdown-toggle > i.fa {
      color: #942942 !important; } }
  .virginiatech > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #942942; }
  
  .site-primary-font-color {
    color: #942942; }
  
  .site-primary-background-color {
    background-color: #942942; }
  
  .site-secondary-font-color {
    color: #ef741d; }
  
  .site-secondary-background-color {
    background-color: #ef741d; }
  
  :root {
    --outbrain-primary-color: #942942;
    --outbrain-secondary-color: #ef741d; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Virginia Tech" class="school-header" href="//virginiatech.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/huzq9pvvbf0z5qtlb3xo" alt="Huzq9pvvbf0z5qtlb3xo" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//virginiatech.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;virginiatech&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//virginiatech.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;virginiatech&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733169,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "RCS Charlotte: OL vs. DL 1-on-1s"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='RCS Charlotte: OL vs. DL 1-on-1s' name='twitter:title'>
<meta content='CHARLOTTE - The top performing linemen battle at the Rivals Three Stripe Camp, presented by adidas.Prospects featured:' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/elcepligrnebfqvp3lfw' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1917358,"title":"Two remain for 5-star RB Devyn Ford as his commitment approaches","slug":"two-remain-for-5-star-rb-devyn-ford-as-his-commitment-approaches-1","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-25T06:40:17.403-05:00","summary":" Five-star running back Devyn Ford has had a very busy April. That&#x0027;s left only a couple schools in the hunt.","deleted":false,"author_name":"Adam Friedman","author_title":"Rivals.com","permalink":"https://virginiatech.rivals.com/news/two-remain-for-5-star-rb-devyn-ford-as-his-commitment-approaches","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1917132,"title":"\r\nRCS Charlotte: WR vs. DB 1-on-1s","slug":"rcs-charlotte-wr-vs-db-1-on-1s-2","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-24T11:40:00.000-05:00","summary":"Virginia Tech commits Elijah Bowick and Jahad Carter and plenty of targets were in action Sunday. See the film here.","deleted":false,"author_name":"Greg Ladky","author_title":"Rivals.com","permalink":"https://virginiatech.rivals.com/news/rcs-charlotte-wr-vs-db-1-on-1s","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1917053,"title":"New Virginia Tech basketball offer: Kevin McCullar","slug":"new-virginia-tech-basketball-offer-kevin-mccullar","kind":"free","site_id":160,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T10:20:00.000-05:00","summary":"Virginia Tech has offered San Antonio (Texas) Wagner 2019 guard Kevin McCullar. Here&#x0027;s a quick look at him.","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/new-virginia-tech-basketball-offer-kevin-mccullar","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1917050,"title":"Devyn Ford has the information he needs","slug":"devyn-ford-has-the-information-he-needs","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T08:50:00.000-05:00","summary":"Five-star running back Devyn Ford has finished his official visit slate. The in-state prospect now nears a decision.","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/devyn-ford-has-the-information-he-needs","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1917048,"title":"Friedman Awards: Charlotte&#x0027;s Ball Hawk, Mighty Mouse and more","slug":"friedman-awards-charlotte-s-ball-hawk-mighty-mouse-and-more-1","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-24T07:28:05.886-05:00","summary":"Virginia Tech commit Jesse Hanson was the tough guy at RCS Charlotte. Who else picked up Friedman Awards?","deleted":false,"author_name":"Adam Friedman","author_title":"Rivals.com","permalink":"https://virginiatech.rivals.com/news/friedman-awards-charlotte-s-ball-hawk-mighty-mouse-and-more","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1916962,"title":"Sophomore receiver Porter Rooks has some major schools of interest","slug":"sophomore-receiver-porter-rooks-has-some-major-schools-of-interest","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-23T18:07:10.760-05:00","summary":"Rivals ranked 2020 Providence Day receiver Porter Rooks as one of the top 100 players in the Class of 2020.","deleted":false,"author_name":"Dave Lackford","author_title":"Rivals.com","permalink":"https://virginiatech.rivals.com/news/sophomore-receiver-porter-rooks-has-some-major-schools-of-interest","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1916920,"title":"Spring: Updated VT scholarship chart 2019 needs","slug":"spring-updated-vt-scholarship-chart-2019-needs","kind":"premium","site_id":160,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T16:00:00.000-05:00","summary":"Virginia Tech has completed spring practice with just a bit of attrition. That means an update to the scholarship chart.","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/spring-updated-vt-scholarship-chart-2019-needs","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1916889,"title":"Class impact: Nyquee Hawkins to VT","slug":"class-impact-nyquee-hawkins-to-vt","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-23T14:35:03.279-05:00","summary":"It&#x0027;s been more than a week since his commitment, but VT fans are still basking in the glow of knowing that Nyquee","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/class-impact-nyquee-hawkins-to-vt","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1916811,"title":"Riley Simonds setting trips","slug":"riley-simonds-setting-trips","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-23T12:07:22.552-05:00","summary":"Virginia Tech has long been in good position with three-star lineman Riley Smonds. When will he take his official visit?","deleted":false,"author_name":"Corey Bender","author_title":"GatorsTerritory.com","permalink":"https://virginiatech.rivals.com/news/georgia-based-ol-locks-in-official-visit-date-to-florida","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1916770,"title":"Who earned their stripes at the Rivals 3 Stripe Camp in Charlotte?","slug":"who-earned-their-stripes-at-the-rivals-3-stripe-camp-in-charlotte--2","kind":"free","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-23T10:33:01.782-05:00","summary":"Plenty of top Virginia Tech targets participated at the Rivals Three-Stripe Camp in Charlotte. Who impressed?","deleted":false,"author_name":"Woody Wommack","author_title":"Rivals.com","permalink":"https://virginiatech.rivals.com/news/who-earned-their-stripes-at-the-rivals-3-stripe-camp-in-charlotte-","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1916731,"title":"New Virginia Tech basketball offer: Diante Smith","slug":"new-virginia-tech-basketball-offer-diante-smith","kind":"free","site_id":160,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-23T08:29:52.932-05:00","summary":"Virginia Tech has offered Fort Walton Beach (Fla.) Choctawatchee 2019 wing Diante Smith. Here&#x0027;s a quick look at him.","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/new-virginia-tech-basketball-offer-diante-smith","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1916260,"title":"Rivals Camp Series: Weekend predictions for Charlotte","slug":"rivals-camp-series-weekend-predictions-for-charlotte-1","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-21T12:35:41.122-05:00","summary":"A number of Virginia Tech commits and targets are players to watch at this weekend&#x0027;s RCS stop i charlotte.","deleted":false,"author_name":"Adam Friedman","author_title":"Rivals.com","permalink":"https://virginiatech.rivals.com/news/rivals-camp-series-weekend-predictions-for-charlotte","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1916219,"title":"Hokies&#x0027; DB board in 2019 clearing up","slug":"hokies-db-board-in-2019-clearing-up","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-21T08:23:16.961-05:00","summary":"With one prospects off the board yesterday, and another announcing a commitment today, the picture will be more clear. ","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/hokies-db-board-in-2019-clearing-up","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1916074,"title":"Audio: Tim Sullivan on ESPN Blacksburg&#x0027;s The Drive","slug":"audio-tim-sullivan-on-espn-blacksburg-s-the-drive-50","kind":"free","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-20T14:39:22.254-05:00","summary":"HokieHaven.com Editor Tim Sullivan joined Paul VanWagoner on ESPN Blacksburg&#x0027;s The Drive for his regular Wednesday spot.","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/audio-tim-sullivan-on-espn-blacksburg-s-the-drive-50","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1916011,"title":"Analyst: Hudson is a versatile lineman","slug":"analyst-hudson-is-a-versatile-lineman","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-20T11:41:54.232-05:00","summary":"Virginia Tech scored a major coup on the recruiting trail when four-star lineman Bryan Hudson committed last week.","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/analyst-hudson-is-a-versatile-lineman","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1915945,"title":"Evaluating the redshirt freshman QBs: 2009","slug":"evaluating-the-redshirt-freshman-qbs-2009","kind":"premium","site_id":160,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T09:30:00.000-05:00","summary":"An uneven freshman year has led some Hokie fans to question QB Josh Jackson. What is the precedent for improvement?","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/evaluating-the-redshirt-freshman-qbs-2009","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1915943,"title":"Quinn Carroll breaks down Virginia Tech visit, nears decision","slug":"quinn-carroll-breaks-down-virginia-tech-visit-nears-decision","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-20T07:44:45.453-05:00","summary":"One of Virginia Tech&#x0027;s top Class of 2019 targets opens up on his trip to Blacksburg and the next phases for him.","deleted":false,"author_name":"Josh Helmholdt","author_title":"Rivals.com","permalink":"https://virginiatech.rivals.com/news/quinn-carroll-in-the-midst-of-three-visit-week","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1915783,"title":"Devyn Ford gives the latest","slug":"devyn-ford-gives-the-latest","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-19T14:38:45.612-05:00","summary":"One of Virginia Tech&#x0027;s top 2019 targets took his official visit last weekend. What&#x0027;s the latest with Devyn Ford?","deleted":false,"author_name":"Adam Friedman","author_title":"Rivals.com","permalink":"https://virginiatech.rivals.com/news/five-star-rb-devyn-ford-talks-ohio-state-virginia-tech-and-penn-state","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1915599,"title":"RCS Atlanta: OL v DL one-on-one","slug":"rcs-atlanta-ol-v-dl-one-on-one","kind":"free","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-04-19T10:08:00.000-05:00","summary":"Virginia Tech offensive line target Riley Simonds was among the players to perform at the Rivals Three-Stripe Camp.","deleted":false,"author_name":"David Berry","author_title":"Rivals.com","permalink":"https://virginiatech.rivals.com/news/rcs-atlanta-ol-v-dl-one-on-one","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1915593,"title":"Beaver nears a decision","slug":"beaver-nears-a-decision","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-19T08:35:51.939-05:00","summary":"Virginia three-star Donavan Beaver is getting close to a decision. Which program is hot in his recruitment?","deleted":false,"author_name":"Matt Carter","author_title":"Rivals.com","permalink":"https://virginiatech.rivals.com/news/virginia-offensive-lineman-visits-nc-state-football-as-he-nears-decision","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1915367,"title":"Virginia Tech Hokies 2019 recruiting hotboard: Offensive backfield","slug":"virginia-tech-hokies-2019-recruiting-hotboard-offensive-backfield-1","kind":"premium","site_id":160,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T14:50:58.874-05:00","summary":"Virginia Tech has only a few needs (plenty of wants) in the 2019 recruiting class, not many of them in the backfield.","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/virginia-tech-hokies-2019-recruiting-hotboard-offensive-backfield-1","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1915167,"title":"Presser transcript: Josh Jackson post-spring game","slug":"presser-transcript-josh-jackson-post-spring-game","kind":"free","site_id":160,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T11:00:00.000-05:00","summary":"Virginia Tech quarterback Josh Jackson met with the media after Saturday&#x0027;s Virginia Tech spring game. See his comments","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/presser-transcript-josh-jackson-post-spring-game","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]},{"id":1915165,"title":"Landers Nolley is USA Today Georgia Player of the Year","slug":"landers-nolley-is-usa-today-georgia-player-of-the-year","kind":"free","site_id":160,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T08:40:00.000-05:00","summary":"USA Today has its state-by-state high school hoops honors out, and future Hokie Landers Nolley is the top man out of GA.","deleted":false,"author_name":"Tim Sullivan","author_title":"Editor","permalink":"https://virginiatech.rivals.com/news/landers-nolley-is-usa-today-georgia-player-of-the-year","site_name":"HokieHaven.com","type":"Content","programming":[],"associated_links":[]}], nil, 173, nil, true); subdomain = &#x0027;rivals&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #942942'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":32,"image_id":31440,"url":"http://www.wsls.com/category/249085/sports","position":1,"site_id":160,"created_at":"2016-01-12T15:49:17.612-06:00","updated_at":"2016-01-12T15:49:17.612-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/uihkx7fosaqfbvsaxrhq"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":33,"image_id":31443,"url":"http://virginiatech.rivalsfanstore.com/","position":2,"site_id":160,"created_at":"2016-01-12T15:50:31.477-06:00","updated_at":"2016-01-12T15:50:31.477-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/iw1bt79lbshikb08ijx1"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://virginiatech.rivals.com/news/rcs-charlotte-ol-vs-dl-1-on-1s' background-color='#942942' base-api-url='https://virginiatech.forums.rivals.com/' homepage='false' message-board-url='virginiatech.forums.rivals.com' pub-ad='{"id":33,"image_id":31443,"url":"http://virginiatech.rivalsfanstore.com/","position":2,"site_id":160,"created_at":"2016-01-12T15:50:31.477-06:00","updated_at":"2016-01-12T15:50:31.477-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/iw1bt79lbshikb08ijx1"}' size='size' space-id='2022733169' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://virginiatech.rivals.com/news/rcs-charlotte-ol-vs-dl-1-on-1s/printable' site-name='HokieHaven.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-24 20:54:58 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1917308/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>RCS Charlotte: OL vs. DL 1-on-1s</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/amowvgcbkhmgulnm0sgu'>
<span>
<span class='title-sm'>
Greg Ladky
&bull;
</span>
<a class='type-sm' href='{{editPath(subdomain)}}'>Rivals.com</a>
<div class='type-sm'>
<a href='//twitter.com/GregLadky' target='_blank'>@GregLadky</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Rivals.com Video</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/GregLadky'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/eKJf_EHMO5M?wmode=transparent&amp;autoplay=1'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>CHARLOTTE</b> - The top performing linemen battle at the Rivals Three Stripe Camp, presented by adidas.</p><p>Prospects featured:</p><p>OL:</p><p><a href="https://n.rivals.com/content/prospects/2019/parker-moorer-180829">Parker Moorer</a></p><p><a href="https://n.rivals.com/content/prospects/2019/ikem-ekwonu-209018">Ikem Ekwonu</a></p><p><a href="https://n.rivals.com/content/prospects/2019/jesse-hanson-14058">Jesse Hanson</a></p><p><a href="https://n.rivals.com/content/prospects/2020/richie-leonard-219776">Richie Leonard</a></p><p><a href="https://n.rivals.com/content/prospects/2020/altrique-barlow-181349">Altrique Barlow</a></p><p><a href="https://n.rivals.com/content/prospects/2019/jacob-monk-198945">Jacob Monk</a> </p><p><a href="https://n.rivals.com/content/prospects/2019/wyatt-tunall-212209">Wyatt Tunall</a></p><p>DL:</p><p><a href="https://n.rivals.com/content/prospects/2019/shamar-mccollum-184104">Shamar McCollum</a></p><p><a href="https://n.rivals.com/content/prospects/2020/demonte-capehart-209543">DeMonte Capehart</a></p><p><a href="https://n.rivals.com/content/prospects/2019/darrius-bell-199364">Darrius Bell</a></p><p><a href="https://n.rivals.com/content/prospects/2019/zovon-lindsay-182408">Zovon Lindsay</a></p><p><a href="https://n.rivals.com/content/prospects/2019/christian-rorie-200142">Christian Rorie</a></p><p><a href="https://n.rivals.com/content/prospects/2019/gio-paez-182400">Gio Paez</a></p><p><a href="https://n.rivals.com/content/prospects/2020/xavier-mciver-209542">Xavier McIver</a></p><p><a href="https://n.rivals.com/content/prospects/2021/tylon-dunlap-220010">Tylon Dunlap</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://virginiatech.rivals.com/news/rcs-charlotte-ol-vs-dl-1-on-1s/printable' site-name='HokieHaven.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":33,"image_id":31443,"url":"http://virginiatech.rivalsfanstore.com/","position":2,"site_id":160,"created_at":"2016-01-12T15:50:31.477-06:00","updated_at":"2016-01-12T15:50:31.477-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/iw1bt79lbshikb08ijx1"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":160,"legacy_id":1020,"name":"HokieHaven.com","friendly_name":"Virginia Tech","annual_discount":null,"subdomain":"virginiatech","primary_color":"942942","secondary_color":"ef741d","font_color":"ffffff","short_name":"virginiatech","maple_ncaaf_team_id":16,"maple_ncaaf_endpoint":"ncaaf/teams/vvd","maple_ncaab_team_id":620,"maple_ncaab_endpoint":"ncaab/teams/vah","maple_college_id":16,"google_analytics_id":"UA-81897534-1"}' twitter-feed='{"id":159,"site_id":160,"handle":"JasonStammSaid","list_name":"all-hokies","created_at":"2016-02-01T12:25:35.455-06:00","updated_at":"2016-02-02T13:22:38.496-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://virginiatech.rivals.com/news/rcs-charlotte-ol-vs-dl-1-on-1s/printable' site-name='HokieHaven.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733169', 'https://virginiatech.rivals.com/news/rcs-charlotte-ol-vs-dl-1-on-1s');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "RCS Charlotte: OL vs. DL 1-on-1s";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-video,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":32,"image_id":31440,"url":"http://www.wsls.com/category/249085/sports","position":1,"site_id":160,"created_at":"2016-01-12T15:49:17.612-06:00","updated_at":"2016-01-12T15:49:17.612-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/uihkx7fosaqfbvsaxrhq"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://virginiatech.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733169",
    c7: "https://virginiatech.rivals.com/news/rcs-charlotte-ol-vs-dl-1-on-1s"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fvirginiatech.rivals.com%2Fnews%2Frcs-charlotte-ol-vs-dl-1-on-1s&c5=2022733169&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
